Grupos no tirados en las redes de Palo Alto Firewall después de agregar un agente de ID usuario

Grupos no tirados en las redes de Palo Alto Firewall después de agregar un agente de ID usuario

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Created On 09/27/18 07:01 AM - Last Modified 06/08/23 22:47 PM


Resolution


Síntoma

Los grupos no aparecen en la CLI web de Palo Alto UI firewall Networks. El LDAP perfil del servidor se configura y se utiliza para la asignación de grupos (> la configuración de asignación de > de grupo de identificación de usuario). La conectividad adecuada con el LDAP servidor se verifica expandiendo los grupos bajo lista de incluir grupo:

Imagen de usuario añadido

 

Causa

Si se configura un agente de usuario ID para que se utilice como proxy LDAP (dispositivo > identificación de usuario > agentes de ID- usuario) y también se utilice un LDAP perfil de servidor, es posible que los grupos no se extraan en las redes de Palo firewall Alto.

Imagen de usuario añadido

 

Resolución

Desactive la opción "Usar como LDAP proxy" y realice una confirmación.
Imagen de usuario añadido

 

Cuando se complete la operación de confirmación, ejecute uno de los siguientes comandos en el CLI para comprobar que se están extraando los grupos:

  • > Mostrar estado de asignación de grupo de usuario todos
  • > Mostrar estadísticas de asignación de grupos de usuarios


Nota: El agente de software de usuario ID 4.1 y superior no tiene configuraciones para recopilar información de grupo dentro del agente de software. Para la LDAP información del grupo proxy, configure el perfil LDAP y la configuración de asignación de grupo en la opción firewall "Usar como LDAP proxy".

Para más información, revise este documento sobre la asignación de grupos ¿Cómo configurar las configuraciones de la asignación de grupo? y este documento sobre LDAP Perfil Cómo configurar el perfil del LDAP servidor

 

Propietario: shasnain



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