失敗した最大認証試行のロックリストでユーザーのロックを解除する方法

失敗した最大認証試行のロックリストでユーザーのロックを解除する方法

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Created On 09/26/18 21:06 PM - Last Modified 06/09/23 06:35 AM


Resolution


問題

認証試行が許可された試行回数を超えると、ユーザーはロック状態になり、以下のエラーメッセージが authd ログに表示されます。

 

"pan_authd_generate_alarm (pan_authd c:808): 認証エラーログのアラームを生成する: 管理ジャイは2回認証に失敗しました-失敗しました。管理ジャイのアカウントは、過剰な認証の試行 "のために無効にされています。

 

原因

ユーザーが初めて認証を試み、失敗した試行が2に構成され、ロックアウト時間が10分に設定されている場合は、最初のプロファイルがチェックされます。試行が失敗した場合、それは "プロファイル 2" をチェックし、それがあまりにも失敗した場合、その後、ユーザーはロックアウト時間に指定されている簡単な瞬間のために鍵をかけられた状態にプッシュされます。

 

f 失敗した試みは3に構成され、それは最初の試みのためのプロフィールの「プロフィール」を点検し、次に第2試みのためのプロフィールの「プロフィール」および第3試みのための「プロフィール」を最終的に再度プロファイルする。ユーザーが2つの認証プロファイルを持ち、失敗した試行が1として構成されている場合、2番目のプロファイル "profile 2" も評価されず、ユーザーは直ちにロック状態に移動されます。

 

次に示すように、[デバイス] > [認証シーケンス] に移動します。

Capture.PNG

 

注: ロックアウト時間が0分として構成されている場合、ユーザーは特定の時間が経過してもロックが解除されませんが、管理者が [管理者とデバイス] の [デバイス] > [管理者] タブを使用して手動でロックを解除する必要があり他のユーザーの認証プロファイル。

 

ユーザーがロックされている場合、次の CLI コマンドを実行すると、以下のログが表示されます。

>ははい mp-ログ authd に従ってください

 

2回の試行が終了すると、ユーザーは無効になり、ロックされた状態になります。

Capture1.PNG

 

syslog は、アカウントがロックされていることを示唆し、ロックユーザーのリストに配置、次のログを生成します。

Capture2.PNG

 

解決方法

  1. デバイス > 認証プロファイルに移動します。
  2. 最後の列の [ロックされたユーザー] で、[ロック解除] アイコンをクリックします。

PNG のロックを解除


ユーザーは次のようにロックを解除されます。

Capture3

ユーザーは、デバイス > 管理者の下でロックを解除することもできます。

Capture4.JPG

 

所有者: dantony



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