Cómo desbloquear usuarios en la lista de bloqueo para intentos de autenticación máximos fallidos

Cómo desbloquear usuarios en la lista de bloqueo para intentos de autenticación máximos fallidos

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Created On 09/26/18 21:06 PM - Last Modified 06/09/23 06:35 AM


Resolution


Incidencia

Cuando los intentos de autenticación superan el número de intentos fallidos permitidos, el usuario estará en estado bloqueado y el mensaje de error siguiente aparecerá en los registros authd:

 

"pan_authd_generate_alarm (pan_authd. c:808): generando alarma para el registro de fallos de auth: admin Jai no pudo autenticar 2 veces-el umbral de intentos de autenticación fallido alcanzado. La cuenta de admin Jai se está deshabilitando debido a intentos de autenticación fallidos excesivos ".

 

Causa

Si el usuario intenta autenticar por primera vez, y si los intentos fallidos se configuran en 2 y el tiempo de bloqueo se configura a 10 minutos, se comprobará el primer perfil. Si el intento falla, entonces chequeará "perfil 2", y si eso también falla, entonces el usuario será empujado a un estado bloqueado por un breve momento, que se especifica en el tiempo de bloqueo.

 

f las tentativas falladas se configuran a 3, él comprobará perfil "perfil" para la primera tentativa, entonces perfil "perfil 2" para la segunda tentativa y entonces finalmente otra vez perfil del "" para la tercera tentativa. Si un usuario tiene 2 perfiles de autenticación y si los intentos fallidos se configuran como 1, el segundo perfil "Profile 2" ni siquiera se evaluará y el usuario se moverá inmediatamente al estado bloqueado.

 

Ir a dispositivo > secuencia de autenticación, como se muestra a continuación:

Captura.png

 

Nota: si el tiempo de bloqueo se configura como 0 minutos, entonces el usuario no será desbloqueado después de una cantidad específica de tiempo, pero tendrá que ser desbloqueado manualmente por un administrador a través del dispositivo > pestaña administradores para administradores y dispositivo > Perfil de autenticación para otros usuarios.

 

Cuando los usuarios están bloqueados, los registros siguientes aparecen cuando se ejecuta el siguiente comando CLI:

> cola seguir sí MP-log authd. log

 

Después de dos intentos, el usuario está deshabilitado y puesto en un estado bloqueado:

Capture1.png

 

El syslog genera los siguientes registros, lo que sugiere que la cuenta está bloqueada y colocada en la lista de usuarios bloqueados:

Capture2.png

 

Resolución

  1. Ir al perfil de autenticación de dispositivo >.
  2. En la última columna, "usuarios bloqueados", haga clic en el icono de desbloqueo:

Desbloquear. png


El usuario se desbloqueará como se muestra a continuación:

Capture3. png

El usuario también puede desbloquearse bajo el dispositivo > administrador:

Capture4.jpg

 

Propietario: dantony



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