Single Sign-On (SSO) with Windows PC Fingerprint

Single Sign-On (SSO) with Windows PC Fingerprint

12927
Created On 09/26/18 20:33 PM - Last Modified 02/07/19 23:37 PM


Resolution

PAN-OS 6.1 and later

 

Issue

GlobalProtect SSO does not work on computers where login is done with a fingerprint. When users login with a fingerprint, GlobalProtect asks for the user name and password. 

 

Cause

PAN-OS versions below 6.1 do not support this feature

 

Resolution

Use Extended SSO support for Windows in the bullets below:

  • This feature is available in PANOS 6.1 and an upgrade is required.
  • Also check if there is any credential provider software installed on those Windows computers that require fingerprint logon.
    Locate currently installed credential providers at the following location:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\ CurrentVersion\Authentication\Credential Providers

 

Note: It is required to use the Windows Registry or the Windows Installer to allow GlobalProtect to wrap third-party credentials, as documented.

 

The following link provides steps to configure SSO with 3rd party credential provider (fingerprint in this case): New Features Guide 6.1 (English)

 

See Also

Extended SSO Support for GlobalProtect Agents

 

owner: telee



Attachments
Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cm5NCAS&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Attachments
Choose Language