Azure external account not generating any alerts

Azure external account not generating any alerts

0
Created On 09/26/18 20:30 PM - Last Modified 07/19/22 23:12 PM


Symptom


Symptoms

Azure external account does not have real-time alerting configured, and reports show 0 alerts.

Diagnosis

  1. Login to Azure Portal
  2. Navigate to the Subscriptions Blade.
  3. Select the subscription configured.
  4. Click Access control (IAM).
  5. Check if the Evident App is given both "Reader" and "Storage Account Operator Service" roles.


Resolution


Give the Evident App "Reader" and "Storage Account Operator Service" roles.  If no alerts generate an hour after permissions are set, contact Palo Alto Networks support.



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cm4kCAC&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail