Error When Starting a PA 5000 Series Firewall: Reboot and select proper boot device.""
32434
Created On 09/26/18 19:16 PM - Last Modified 06/07/23 23:43 PM
Resolution
Issue
On a new or RMA-replaced Palo Alto Networks PA-5000 Series Firewall, the following error appears on the console when started:
Reboot and select proper boot device. Insert boot media into selected boot device and press any key.
Cause
The issue may be caused by a HDD being loose or not seated properly.
Resolution
- Power down the device.
- Reseat the HDD tray on the back panel.
- Power up the device. If the problem was the HDD being loose or not seated correctly, the error should have cleared.
owner: achitwadgi