Commit error deviceconfig -> system -> update-schedule -> url-database Not available for PAN-DB""

Commit error deviceconfig -> system -> update-schedule -> url-database Not available for PAN-DB""

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Created On 09/26/18 19:16 PM - Last Modified 06/08/23 07:19 AM


Resolution


Issue

Sometimes while committing we see the error "deviceconfig -> system -> update-schedule -> url-database Not available for PAN-DB"

 

commit.png

Cause

When the device is switched from Brightcloud to PAN-DB the update-schedule part of the config may be stuck. This is not relevant to PAN-DB and the commit fails.

 

Resolution

On the device remove the configuration related to update-schedule by running the commands below

 

admin@PA> configure

admin@PA# delete deviceconfig system update-schedule url-database

admin@PA# commit force

 

The commit should be successful now.

 



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