Sometimes while committing we see the error "deviceconfig -> system -> update-schedule -> url-database Not available for PAN-DB"
Cause
When the device is switched from Brightcloud to PAN-DB the update-schedule part of the config may be stuck. This is not relevant to PAN-DB and the commit fails.
Resolution
On the device remove the configuration related to update-schedule by running the commands below
admin@PA> configure
admin@PA# delete deviceconfig system update-schedule url-database