User-ID no envía sondeos WMI para direcciones IP conocidas

User-ID no envía sondeos WMI para direcciones IP conocidas

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Created On 09/26/18 19:16 PM - Last Modified 06/08/23 06:22 AM


Resolution


Síntoma

La exploración de WMI a direcciones IP conocidas no son iniciadas por el agente de ID de usuario o el cortafuegos de Palo Alto Networks (cuando se configura con ID de usuario sin agente).

Nota: se introdujo el ID de usuario de agente en pan-os 5,0.

 

Causa

El cortafuegos de Palo Alto Networks tiene dos tipos de sondeos WMI:

  • Los sondeos iniciales se producen durante la extracción inicial de las asignaciones de IP de usuario.
  • Sondas periódicas-ocurren regularmente desde el cortafuegos después de la extracción inicial.

El agente de ID de usuario tira de todas las asignaciones de IP de usuario cuando se conecta a Active Directory. Después de que el agente de ID de usuario recupere toda la información, el cortafuegos de Palo Alto Networks realiza un sondeo inicial a todas las direcciones IP conocidas y desconocidas. Si el sondeo inicial no recibe ninguna respuesta de una IP, el cortafuegos no vuelve a sondear esta dirección. Además, el cortafuegos no agrega IPS que no responden a la lista de sondeos periódicos, que se envían cada minuto. Los clientes que responden a los sondeos iniciales se agregan a la lista sondeos periódicos y se sondean periódicamente.

 

El cortafuegos de Palo Alto Networks sondea las IPS que no responden en la siguiente extracción inicial de las asignaciones de IP de usuario, que normalmente se realizan en la conexión del agente o después de que el tiempo de asignación de las asignaciones de IP del usuario se realice.

 

Propietario: sdurga



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