La sesión sigue siendo visible en la línea de comandos después de eliminar el identificador de sesión

La sesión sigue siendo visible en la línea de comandos después de eliminar el identificador de sesión

16996
Created On 09/26/18 19:16 PM - Last Modified 06/09/23 03:27 AM


Resolution


Incidencia

Después de eliminar una sesión a través del "explorador de sesión" o a través de la CLI, la sesión sigue siendo visible desde la interfaz de línea de comandos.

Vea esta imagen:

SessionBrowser2. png

 

Esta sesión se eliminó de la CLI:

admin @ PA-4050 > borrar sesión ID 113133

sesión 113133 despejada


Esta salida indica que la sesión sigue siendo visible:

admin @ PA-4050 > Mostrar Session ID 113133

Sesión 113133

        flujo de C2S: Fuente: 192.168.52.13 [L3-Trust] DST: 8.8.8.8 proto: 17 deporte: 53978 dport: 53 Estado: init tipo: Flow usuario src: desconocido DST usuario: Unknown EZ FID: 0x0287703f (2, 2, 3, 63)

        s2c Flow:
Fuente: 8.8.8.8 [L3-Untrust]
DST: 10.46.40.52
proto: 17
deporte: 53 dport: 63925
Estado: init tipo: Flo W
usuario src: desconocido
DST usuario: Unknown
EZ FID: 0x058ef03f (5, 2, 3, 63)

 

Causa

Al eliminar una sesión a través del "explorador de sesión" o a través de la CLI, el identificador de sesión asociado a la sesión permanecerá visible con la misma información hasta que se sobrescribe por una nueva sesión. Para confirmar que se ha eliminado la sesión de la tabla de sesión activa , ejecute el comando Mostrar todo el destino de filtrado . Para Session ID 113133 la IP de destino de C2S de 8.8.8.8 se puede filtrar para verificar que el identificador de sesión ya no está en la tabla de sesión activa.


admin @ PA-4050 > Mostrar sesión todos los filtros destino 8.8.8.8

No hay sesiones activas

 

Para obtener más información sobre las sesiones, vea la Descripción de sesión de Firewall de Palo Alto Networks

 

Propietario: jperry1



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cm48CAC&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language