Comptes admin configurés à l'aide de RADIUS ne sont pas en mesure de SSH pour le pare-feu
Resolution
Demande client
Si un utilisateur d'admin RADIUS ne s'authentifie pas au pare-feu de Palo Alto Networks par le biais de l'interface utilisateur d'abord, il ne peut pas s'authentifier via le ssh.
Cause
Lors de la configuration de l'utilisateur admin local sur le pare-feu de Palo Alto Networks, un répertoire de la maison est créé pour cet utilisateur. Si le profil d'authentification d'un utilisateur admin est défini pour RADIUS uniquement, le pare-feu ne possède pas le répertoire de domicile correspondant de cet utilisateur. Dans ce cas, la première connexion via SSH échoue parce qu'il n'y a pas de répertoire de départ sur le pare-feu. Lorsque l'utilisateur commence à ouvrir une session via l'IU, il créera ce répertoire de départ pour les connexions SSH suivantes.
Résolution
Les comptes d'administration utilisant RADIUS requièrent d'abord une ouverture de session IU, avant que l'ouverture de session SSH ne fonctionne. Une solution de contournement supplémentaire pour ce problème consiste à configurer les comptes d'administration locaux sur le pare-feu via l'onglet Device > Administrators pour les administrateurs qui n'ont qu'un accès à la commande CLI.
propriétaire : dmaynard