External account creation fails with Account is already being monitored error

External account creation fails with Account is already being monitored error

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Created On 09/26/18 19:13 PM - Last Modified 07/19/22 23:12 PM


Symptom


Symptoms

External account creation fails with the following error messages:

  1. Credentials are invalid
  2. Account is already being monitored 

Diagnosis

Search your organization for an external account that has the same AWS account number and/or role ARN.  



Resolution


If there is already an external account with the same AWS account number and/or role ARN, no action is needed.  You can continue to monitor the AWS account with that external account.  If no external account with the same AWS account can be found, it is possible the AWS account is being monitored within another organization (e.g. an expired trial organization).  In this case, please contact Palo Alto Networks support and provide the AWS account number that you are trying to create an external account for.



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