Reset Password - You must agree to the terms of use error

Reset Password - You must agree to the terms of use error

7427
Created On 09/26/18 19:13 PM - Last Modified 06/12/23 16:09 PM


Symptom


Symptoms

Reset password fails with the following error: "You must agree to the terms of use"

Diagnosis

Confirm if you received a user invitation email and clicked the link to actviate the user account.



Resolution


Ask an Evident Monitoring Manager to resend the account invitation.  Password can be updated once the user account is activated.  Please contact Palo Alto Networks support if no one is able to resend the invitation.



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