在 PAN OS 升级或重新启动后全景没有响应或无法登录

在 PAN OS 升级或重新启动后全景没有响应或无法登录

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Created On 09/26/18 13:55 PM - Last Modified 02/07/19 23:39 PM


Resolution


问题

  • 全景没有响应, 或者在 PAN OS 升级或重新启动后无法登录
  • 常规凭据本地/其他身份验证在全景图上不起作用。
  • 返回 "无效凭据" 消息。
  • 确认密码正确无误。

原因

系统正在 panlogs 分区上执行 fsck (文件系统完整性检查)。这将每4次重新启动一次, 然后重新启动双装入磁盘, 或者自上次 fsck 执行后的90天, 以第一个为准。  根据分区的大小, fsck 可能需要一段时间。这些设置是有意的, 不能绕过。

详细信息

下面是显示启动和结束进程的开始和结束的日志。

mp \ masterd_detail. 日志 08-07 14:39:52 调试: dsms: 添加
外部脚本/sbin/新的 panlogs 检查/var/日志/平移/panlogs 分区. 日志,
计数 1, 事件 startScriptsDone
mp \ masterd_detail. 日志 08-07 15:29:57 调试: dsms: 已有事件
startScriptsDone

如果用户在控制台上, (s) 他将看到 "墙壁" (全部写入) 消息, 显示 fsck 正在发生的效果。

注意:管理帐户 (所有帐户) 是由 mgmtsrvr 进程添加的, 在安装 panlogs 之前无法启动.  但是, 在执行 fsck 之前, panlogs 无法装入。  在完成此操作并允许 mgmtsrvr 在挂载的 panlogs 上运行后, 管理员帐户才会添加。

解决办法

等待30分钟 ~ 几个小时或更多的 FSCK 完成, 以便登录。

所有者: jdavis



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