パノラマが応答しない、またはパン OS のアップグレードまたは再起動後にログインできない
Resolution
問題
- パノラマが応答しないか、パン OS のアップグレードまたは再起動後にログインできない
- 通常の資格情報のローカル/その他の認証は、パノラマでは動作しません。
- ' 無効な資格情報 ' メッセージが返されます。
- パスワードが正しいことが確認されます。
原因
システムは、panlogs パーティションで fsck (ファイルシステムの整合性チェック) を実行しています。これは、シングルマウント用に4回再起動し、デュアルマウントディスクの場合は8回再起動するか、最後の fsck が実行されてから90日が経過すると発生します。 パーティションのサイズによっては、fsck がしばらくかかることがあります。これらの設定は意図的であり、バイパスすることはできません。
詳細
起動して終了したプロセスの開始と終了を示すログを次に示します。
mp\masterd_detail.log 08-07 14:39:52 デバッグ: dsms:
外部スクリプトの追加/sbin/new-panlogs-check/var/log/pan/panlogs-partition.log、
カウント1、イベント startScriptsDone
mp\masterd_detail.log 08-07 15:29:57 デバッグ: dsms: Got イベント
startScriptsDone
ユーザーがコンソール上にある場合、(s) は、fsck が起こっている効果に ' 壁 ' (すべてを書く) メッセージが表示されます。
注:管理者アカウント (すべてのアカウント) は、panlogs がマウントされるまで起動できない mgmtsrvr プロセスによって追加されます。 ただし、fsck が実行されるまで panlogs はマウントできません。 この操作が完了し、マウントされた panlogs で mgmtsrvr を実行できるようになるまで、admin アカウントは追加されません。
解決方法
ログインするために FSCK が完了するまで30分 ~ 数時間以上待ちます。
所有者: jdavis