Panorama insensible ou impossible de se connecter après la mise à niveau ou le redémarrage de Pan-OS
Resolution
Demande client
- Panorama ne répond pas ou vous ne pouvez pas vous connecter après la mise à niveau ou le redémarrage de Pan-OS
- L'authentification locale/autre d'informations d'identification régulière ne fonctionne pas sur panorama.
- lE message'informations d'identification non valides'est retourné.
- Le mot de passe est confirmé pour être correct.
Cause
Le système fait un fsck (File System Integrity Check) sur la partition panlogs. Cela se produira tous les 4 redémarrages pour un montage simple et 8 redémarrages pour les disques de montage double ou 90 jours depuis le dernier fsck a été effectuée, selon la première. Selon la taille de la partition, le fsck peut prendre un certain temps. Ces paramètres sont intentionnels et ne peuvent pas être contournés.
Détail
Voici les journaux qui montrent le début et la fin de ce processus en cours de lancement et terminé.
mp\masterd_detail.log 08-07 14:39:52 Debug: DSM: ajout
de script externe/sbin/New-panlogs-Check/var/log/Pan/panlogs-partition.log,
Count 1, événement startScriptsDone
mp\masterd_detail.log 08-07 15:29:57 Debug: DSM: Got Event
startScriptsDone
Si l'utilisateur est sur la console, (s) il va voir «mur» (écrire tous) des messages à l'effet que le fsck se passe.
Note: le compte admin (tous les comptes) est ajouté par le processus mgmtsrvr qui ne peut pas être démarré jusqu'à ce que panlogs sont montés. Toutefois, panlogs ne peut pas être monté jusqu'à ce qu'un fsck soit fait. Le compte admin n'est pas ajouté tant que cette opération n'est pas terminée et que mgmtsrvr est autorisé à s'exécuter sur le panlogs monté.
Résolution
Attendez 30 min ~ couple d'heures ou plus pour le fsck à être complète afin de se connecter.
propriétaire : jdavis