No Data Displayed for App Scope Pages Under Monitor Tab
31294
Created On 09/26/18 13:55 PM - Last Modified 06/09/23 07:41 AM
Resolution
Issue
When navigating under Monitor > App Scope on the PAN-OS web GUI, the Summary, Threat Monitor, or Network Monitor shows "No Data To Display".
Also the command, show system info, displays uptime as 0 days 0hrs 0 minutes.
Cause
The issue may be caused by miscommunication between the management server and the processes that provide their corresponding data.
Resolution
Restart the management server with the following command:
> debug software restart management-server
owner: pvemuri