HA Sync Does Not Work if Config Lock is Placed on the Partner Device

HA Sync Does Not Work if Config Lock is Placed on the Partner Device

19191
Created On 09/26/18 13:55 PM - Last Modified 06/02/23 08:59 AM


Resolution


Symptom

Config lock will not allow other administrators to make changes unless it has been removed.

 

Cause

HA synchronization will not work if the config lock is in placed, which may cause the configuration to be out of sync between HA pairs.

 

Resolution

The config lock should be removed in order for the HA configuration sync to occur successfully.

 

In the following image, the lock symbol represents a config lock:

config-lock.PNG

 

See Also

For more information on config/commit lock, refer to the Locking Transactions section of the Web Interface Reference Guide or the Administrator's Guide (prior to PAN-OS 6.0):

PAN-OS 6.1 Web Interface Reference Guide (English)

Palo Alto Networks Administrator's Guide Release 5.0 (English)

 

owner: ashaik



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