Benutzeridentifikation durch TSA, die nicht für HTTP funktioniert

Benutzeridentifikation durch TSA, die nicht für HTTP funktioniert

0
Created On 09/26/18 13:55 PM - Last Modified 07/19/22 23:12 PM


Resolution


Problem

  • Der Terminal-Server-Agent kartiert die IP-User-Port-Kartierung nicht korrekt, spezifisch für HTTP-Traffic. 80 + Citrix-Server konfiguriert, und alle von ihnen laufen die Palo Alto Networks Terminal Services Agent.
  • Wenn ein Nutzer eine HTTPS-Seite von einem PC aus lädt, wird der Traffic an den Citrix-Server gesendet, das IP-Port-User-Mapping ist korrekt (innerhalb des TSA-Bereichs) und HTTPS-Traffic ist erlaubt.
  • Wenn ein Benutzer eine HTTP-Seite von der gleichen Maschine und dem gleichen browwer (Internet Explorer) lädt, wird der Traffic an den Citrix-Server gesendet, und der falsche Quell-Port wird zugewiesen (außerhalb des TSA-zugewiesenen Bereichs). Da der Quell Port nicht korrekt ist, wird der Traffic durch die Firewall aufgrund der falschen IP-Port-User-Mapping verweigert.

 

Ursache

Wenn auf dem Citrix-Terminal-Server irgendwelche TrendMicro-Produkte installiert sind, kann die TrendMicro-Proxy-Funktion das Problem verursachen.

 

Lösung

Um das Problem zu lösen, deaktivieren Sie die TrendMicro-Proxy-Funktion oder alle TrendMicro-Dienste.

 

Besitzer: tpiens



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Cm1ACAS&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail