In Tap Mode No Traffic Seen in Traffic and URL Logs or ACC Reports
23528
Created On 09/26/18 13:54 PM - Last Modified 06/07/23 17:49 PM
Resolution
Issue
In Tap mode, no traffic is seen in:
- Traffic logs
- URL logs
- ACC reports
Cause
This happens if there are no security policies setup to monitor traffic for the zone the tap interface belongs to.
Resolution
- Create a security policy that includes the tap zone as the source\destination.
- Verify the policy is set to log at session end,
- Enable Anti-virus, vulnerability and url filtering security profiles on that policy.
- Verify the URL filtering profile is set to at least "alert" for all URl categories.
owner: jteetsel