Palo Alto Networks Knowledgebase: No Support Information Available Error

No Support Information Available Error

(532 Views)
Created On 09/26/18 13:53 PM - Last Updated 09/26/18 14:00 PM
Categories:  Device Management,  Initial Configuration,  Installation,  QoS,  Zone and DoS Protection

Issue:


Solution:


Issue

When opening the Device > Support page, the Palo Alto Networks firewall reports a "No update information available" error and support information is not displayed.

9-10-15.gif

 

Cause

Lack of internet connectivity to updates to paloaltonetworks.com.

 

Resolution

The support page contains information that requires the firewall to access the Palo Alto Networks servers. If no internet access is available when opening the support page, the error will occur.

 

Make sure the management port (or the data port configured in Device > Setup > Services > Service Route Configuration) has internet access and can resolve DNS to updates.paloaltonetworks.com.

 

owner: acamacho

Attachments:

Actions:
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClysCAC&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Change Language: