サマリデータベースでは動作しないデバイスのシリアル番号に基づくパノラマレポート
18910
Created On 09/26/18 13:53 PM - Last Modified 06/07/23 17:50 PM
Resolution
問題
デバイスのシリアル番号に基づくカスタムパノラマレポートは、サマリーデータベースの使用時に空のレポートを生成します。
詳細
カスタムレポート ([モニタ] > [カスタムレポートの管理]) で、2つのパロアルトネットワークファイアウォール (fw1 および fw2) の上位10のトラフィックを表示するように構成されました。使用されたデータベースは、パノラマトラフィックログでした。
このレポートには、次の結果が表示されます。
パノラマトラフィックログデータベースを使用したレポートの生成に時間がかかるため、データベースはパノラマトラフィックの概要を使用するように変更されました。
ただし、パノラマトラフィック集計データベースを使用してレポートを実行すると、"一致するレコードがありません" という結果になりました。
原因
この現象の原因は、パノラマトラフィックサマリーデータベースでは、個々のファイアウォールのシリアル番号がパノラマ (ログコレクタ) のシリアル番号に変更されることです。
解決方法
- 次に示すように、カスタムレポートのクエリでシリアル番号を変更します。
- レポートを実行し、結果を確認します。
所有者: rvanderveken