Demande client
Un client a exporté logdb à partir d'un vieux disque dur qui est en cours de RMA-ed et a essayé d'importer le logdb dans un nouveau disque dur de remplacement. Le client a tenté d'importer 3 fois et chaque fois que l'importation a échoué avec ce message d'erreur:
Délai d'attente du serveur: session expirée.
> logdb <remote-port> <source-ip> <from></from> </source-ip> </remote-port> importation SCP
./config/1/20130402/Pan.0000000000.log.receive_time.idx
./config/1/20130402/Pan.log
./config/1/20130402/Pan.0000000000.log.Serial.idx
./config/1/20130402/Pan.0000000000.log.seqno.idx
./config/1/20130402/Pan.0000000000.log.actionFlags.idx
./config/1/20130402/Pan.0000000000.log.time_generated.idx
./config/1/20130402/Pan.0000000000.log.VSys.idx
./config/.info
./config/.Schema.2000.config.4.1.2
./config/.Schema.2000.config.5.0.2
Délai d'attente du serveur: session expirée
Cause
Ce délai d'attente du serveur est dû à la console ssh par défaut Idle Timeout de 60 minutes.
Résolution
Utilisez cette commande pour augmenter la valeur du délai d'attente de 60 minutes à 24 heures (1440 min):
> Set CLI Timeout Idle 1440
Voir aussi
Comment éviter les timeouts de la console SSH
propriétaire : gcapuno