Incidencia
Un cliente exportó logdb de un disco duro antiguo que está siendo RMA-Ed y trató de importar el logdb en un nuevo HDD de reemplazo. El cliente intentó importar 3 veces y cada vez que la importación falló con este mensaje de error:
Tiempo de espera del servidor: sesión agotada.
> SCP Import logdb <remote-port> <source-ip> <from></from> </source-ip> </remote-port>
./config/1/20130402/pan.0000000000.log.receive_time.idx
./config/1/20130402/pan.log
./config/1/20130402/pan.0000000000.log.serial.idx
./config/1/20130402/pan.0000000000.log.seqno.idx
./config/1/20130402/pan.0000000000.log.actionFlags.idx
./config/1/20130402/pan.0000000000.log.time_generated.idx
./config/1/20130402/pan.0000000000.log.vsys.idx
./config/.info
./config/.Schema.2000.config.4.1.2
./config/.Schema.2000.config.5.0.2
Timeout del servidor: tiempo de espera de sesión
Causa
Este tiempo de espera del servidor es debido al tiempo de espera de inactividad de la consola ssh predeterminada de 60 minutos.
Resolución
Utilice este comando para aumentar el valor de tiempo de espera de 60 minutos a 24 horas (1440 min):
> establecer la CLI timeout idle 1440
Ver también
Cómo evitar los tiempos de espera de la consola SSH
Propietario: gcapuno