Cannot Select Device to Push Software Update to and it is not in Eligible List in Panorama.

Cannot Select Device to Push Software Update to and it is not in Eligible List in Panorama.

30339
Created On 09/26/18 13:53 PM - Last Modified 06/03/23 04:03 AM


Resolution


Symptom

When trying to push a PAN-OS image, the Palo Alto Networks device does not appear in the list of eligible devices. When pushing a contents update, everything works fine and the device is seen and able to be selected.

 

Cause

Valid licenses must be loaded on the target device, and licenses for the device must also be loaded in Panorama in order for the device to appear as eligible for PAN-OS remote installation.

 

Resolution

  1. Go to Panorama > Licenses and click Refresh:
    pan-list1.png
    The Refresh pop-up window will appear. For example:
    pan-list2.png
  2. Select the device that needs the license updated and click Refresh.

 

The device should now appear with all of the correct licensing information and shown as one that can receive a new software push.

 

owner: ggarrison



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