Palo Alto Networks Knowledgebase: Panorama Error - 'template incompatible' Due to Multi-VSYS

Panorama Error - 'template incompatible' Due to Multi-VSYS

(374 Views)
Created On 09/26/18 13:52 PM - Last Updated 09/26/18 14:01 PM
Categories:  Logging Service,  Panorama

Issue:


Solution:


Issue

In Panorama 5.0.x, a template commit to a managed device, which does not have multi-vsys enabled, fails due to a template mismatch error.

From the CLI, ms logs shows the error. Here is an example:

tail follow yes mp-log ms.log

Jan 09 22:15:20 Template lab mismatch: multi-vsys 1, Device: 0006C106255, multi-vsys 0

On the GUI, a template incompatible error appears in the Template Commit Status list. The Last Push State Details dialog shows the error in further detail.

temp.JPG

Cause

This error is caused by the device not having Multi-Vsys option enabled, but the template has Virtual Systems selected.

Note: The Virtual Systems option is checked by default when an upgrade to PAN-OS 5.0.x is performed

Resolution

To resolve this error, make sure the Virtual Systems option is unchecked if the managed device has no multi-vys capability.

The option is located under Panorama > Templates in Panorama.

Commit the changes to Panorama.

doc-4305-pic1.JPG

owner: sraghunandan

Attachments:

Actions:
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClwBCAS&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Change Language: