Problem
Sie können auf der Software-Seite unter Device > Software auf "jetzt prüfen" klicken. Wenn Sie jedoch auf "Download" klicken, um ein neues Software-Image herunterzuladen, passiert nichts, oder Sie erhalten einen Fehler über Timeout.
Wir gehen davon aus, dass die Topologie ähnlich aussieht:
Trust/DMZ > Palo Alto Networks Firewall > Firewall/Proxy > Internet
Ursache
Das Problem kann auftreten, weil Updates.paloaltonetworks.com an Content Delivery Networks (CDN) wie A23-4-1-166.deploy.static.akamaitechnologies.com weitergeleitet werden. Obwohl CDN-IPS in der Regel auch dynamisch sind, mit Servern, die Inhalte beherbergen und auf der Grundlage der niedrigsten Latenz reagieren.
Lösung
Auf dem anderen Sicherheitsgerät, das sich vor dem Palo Alto Networks-Gerät befindet, muss der Verkehr von der Palo Alto Networks Firewall auf Downloads.paloaltonetworks.com sowie die CDN-Kategorie zugreifen, Wenn das Gerät (Firewall/Proxy ) hat die Fähigkeit dazu.