Valider l'avertissement après la mise à niveau: 'no GlobalProtect Portal License'

Valider l'avertissement après la mise à niveau: 'no GlobalProtect Portal License'

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Created On 09/26/18 13:51 PM - Last Modified 05/31/23 20:41 PM


Resolution


Demande client

Après la mise à niveau vers Pan-OS 6,0, l'avertissement de validation suivant s'affiche:

Aucune licence de portail GlobalProtect:

vsys1 portail "GlobalProtect Portal" config "GlobalProtect client" modifier les passerelles le temps de coupure ne prendra pas effet.

Gp1. jpg. jpg

Étant donné que le message est un avertissement, la validation n'échoue pas.

Cause

L'avertissement se produit si la configuration GlobalProtect pour la valeur de temps de coupure est 0 ou toute valeur modifiée autre que 5. L'heure de coupure de la passerelle correspond à la durée (en secondes) pendant laquelle l'agent GlobalProtect attend que la passerelle réponde, avant de se connecter à la meilleure passerelle. L'agent essaiera de se connecter aux passerelles qui ont répondu dans le délai de coupure spécifié.

Résolution

  1. Accédez au réseau > GlobalProtect > Portal et sélectionnez le portail approprié. Accédez à l'onglet Configuration du client:
    Gp2. jpg. jpg
  2. Cliquez sur la configuration client appropriée et accédez à l'onglet passerelles pour accéder au champ heure de coupure, comme indiqué ci-dessous:
    GP6. jpg. jpg
  3. Supprimez la valeur en temps de coupure à vide. La valeur de "5 (0 -10)" s'affiche dans le champ en utilisant l'une ou l'autre option en gris par défaut. Cliquez sur OK.
    GP4. jpg. jpg
  4. Valider les modifications et l'avertissement ne devrait plus apparaître.
    GP5. jpg. jpg

propriétaire: dtickoo



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