Palo Alto Networks Knowledgebase: Content Version Error Upgrading Major Platform OS with an Older Content Database

Content Version Error Upgrading Major Platform OS with an Older Content Database

26700
Created On 08/05/19 20:24 PM - Last Updated 08/05/19 20:36 PM
Device Management Initial Configuration Installation QoS Zone and DoS Protection
Resolution

Issue

When attempting to upgrade PAN-OS with an older Content Database version, an error is displayed. For example:

version 257 of the Content Database is required for the upgrade.

Note: This applies to any major platform upgrade. Check the error message for the required Content Database version in order to perform the upgrade.

 

Resolution

Upgrade the Content Database to the latest version then perform the upgrade:

  • On the CLI
    > request content upgrade download latest
    > request content upgrade install version latest
  • On the WebGUI
    1. Go to Device > Dynamic Updates
    2. Click 'Check Now'
    3. Reference Applications and Threats section to install the latest Content Database version

 

If the Content Database update fails due to this error: Content Filter Update Error "No matching apps package", run the following command through the CLI to upgrade the database:

> request license fetch

 

owner: akawimandan



Attachments
Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CluOCAS&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Attachments
Choose Language