'No Update Information Available' Error when Opening Software Page

'No Update Information Available' Error when Opening Software Page

58730
Created On 09/26/18 13:51 PM - Last Modified 12/14/19 03:53 AM


Symptom


No Update Information Available message is displayed when trying to access software page using GUI: Device > Software,

Environment


  • Palo Alto Firewall
  • Any PAN-OS


Cause


Opening the Device > Software page displays information currently cached on the firewall but does not automatically contact the Palo Alto Networks update servers.

Resolution


  1. Check the update server configuration in GUI: Device > Setup> Services:

8-4.gif

 

  1. Once verified, use "Check Now" at the bottom left of GUI: Device > Software. This will cause the firewall to contact Palo Alto Update server and display the Software information.

8-4-1.gif

  1. If the above fails, then connectivity and other settings to Palo Alto Server needs to be verified. Follow the steps documented in Dynamic Update Display Error.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CluHCAS&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language