Palo Alto Networks Knowledgebase: Internet Explorer Browser Error: Valid client certificate required""

Internet Explorer Browser Error: Valid client certificate required""

3628
Created On 02/07/19 23:46 PM - Last Updated 02/07/19 23:46 PM
Resolution

Issue

While using Internet Explorer an error can appear, "Valid client certificate required".

IE.PNG

 

Cause

 

This issue is not a browser issue.  It is due to not having the client certificate in the correct store.  The configuration is requesting a client cert.

 

Resolution

To resolve this issue, obtain a client certificate from the GlobalProtect Gateway and install it into Internet Explorer.

 

See Also:

https://live.paloaltonetworks.com/t5/Articles/How-to-Issue-Certificates-to-GlobalProtect-Devices/ta-p/53642

https://live.paloaltonetworks.com/t5/Articles/How-to-Configure-GlobalProtect-for-Authentication-Using-Only/ta-p/54910

 

owner: ssastera

 



Attachments
Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000CltjCAC&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Attachments
Choose Language