ユーザー ID エージェントで変更をコミットできないため、アクセスが拒否されました "error"

ユーザー ID エージェントで変更をコミットできないため、アクセスが拒否されました "error"

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Created On 09/26/18 13:50 PM - Last Modified 06/02/23 19:25 PM


Resolution


問題

ユーザー ID エージェントサービスは、正しい特権で正常に実行されています。管理者権限を持つアカウントを使用してサーバー上のユーザー id エージェントアプリケーションを起動すると、ユーザー id エージェントはコミットできません。

 

原因

特定のセットアップでは、Windows サーバーはユーザーアカウント制御 (UAC) を使用してデバイスの特権を制御します。バージョンと Windows server のセットアップによっては、次のエラーが発生することがあります。

  • クエリサービスの状態がエラー5で失敗しました: アクセスが拒否されました。
  • 構成ファイルの作成時にアクセスが拒否されました。プログラムは管理者アカウントで実行する必要があります。

 

解決方法

ユーザー ID エージェントを起動するときに完全な管理者アクセス権を取得するには、エージェントソフトウェアを管理者権限で実行する必要があります。

 

これを行うには、ユーザー ID エージェントソフトウェアへのショートカットを右クリックし、「管理者として実行」を選択します。 

これは、ソフトウェアが適切に動作するために必要な権利を与える。

9.51.03 でスクリーンショット2015-03-04

 

 

所有者: mdjeric



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