Downloading GlobalProtect Client Fails with Error: Could not find file
51627
Created On 09/26/18 13:50 PM - Last Modified 07/18/25 09:40 AM
Symptom
User can login to GlobalProtect Portal normally. However, clicking a link to download the GlobalProtect client fails with the following error: "Could not find file".
Environment
- NGFW
- Supported PANOS versions
- GlobalProtect Client
- GlobalProtect Portal
Cause
The error occurs because GlobalProtect client is not activated on the Palo Alto Networks firewall where the GlobalProtect Portal is configured.
Resolution
Activate the desired GlobalProtect client version under Device > GlobalProtect Client