Panorama Commit Error: Template Configuration Administratively Disabled

Panorama Commit Error: Template Configuration Administratively Disabled

40841
Created On 09/26/18 13:49 PM - Last Modified 11/14/23 19:45 PM


Resolution


Issue

When the user commits templates from Panorama to the firewall, the following error is encountered:

 

Template configuration administratively disabled


Cause

When managing a Palo Alto Networks firewall with Panorama, it is recommended to commit Panorama templates to the device first. This will ensure the existing Panorama policies will work on the newly upgraded firewall. If you receive the above message, this means that templates have not been enabled yet.

 

 

Resolution

If the user receives this error, enter the WebGUI on the firewall and enable Panorama templates:

  1. Go to Device > Setup > Management > Panorama Settings
  2. Click the "Enable Device and Network Template" button and click OK.
    templates-disabled.PNG.png
    Then, click OK on the confirmation window. No commit is needed.
    templates-disabled-2.PNG.png
  3. From Panorama, commit templates to the firewall
  4. Once this is complete, all of the templates will have been updated
  5. Proceed with the normal policy commit from Panorama

 

From CLI

Note: The Device and Network Template can also be enabled on the CLI:

> set system setting template enable

 

owner: jdelio



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