When the user commits templates from Panorama to the firewall, the following error is encountered:
Template configuration administratively disabled
Cause
When managing a Palo Alto Networks firewall with Panorama, it is recommended to commit Panorama templates to the device first. This will ensure the existing Panorama policies will work on the newly upgraded firewall. If you receive the above message, this means that templates have not been enabled yet.
Resolution
If the user receives this error, enter the WebGUI on the firewall and enable Panorama templates:
Go to Device > Setup > Management > Panorama Settings
Click the "Enable Device and Network Template" button and click OK.
Then, click OK on the confirmation window. No commit is needed.
From Panorama, commit templates to the firewall
Once this is complete, all of the templates will have been updated
Proceed with the normal policy commit from Panorama
From CLI
Note: The Device and Network Template can also be enabled on the CLI: