GlobalProtect クライアントは接続されていますが、Outlook の起動後に内部サーバーに到達できません
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Created On 09/26/18 13:49 PM - Last Modified 06/02/23 02:45 AM
Resolution
問題
GlobalProtect クライアントは接続されていますが、Microsoft Outlook クライアントを起動すると、ユーザーは内部サーバーにアクセスできません。内部サーバーへの ping は失敗しますが、GlobalProtect クライアントは接続されたままです。
原因
Outlook クライアントのユーザー名は、GlobalProtect ユーザー名と異なる場合があります。このシナリオでは、Outlook を起動すると、IP ユーザーマッピングが変更されます。パロアルトネットワークデバイスで構成されたセキュリティ規則が GlobalProtect ユーザー名/グループのみを許可する場合、ユーザー名/グループマッピングの変更によって "すべて拒否" ルールがヒットします。
問題を確認する手順:
- ファイアウォール上の GlobalProtect クライアントとの接続を確認します。
> グローバル保護ゲートウェイの現在のユーザーを表示
- GlobalProtect クライアントから任意の内部サーバーで連続 ping を実行する
- ファイアウォールの GlobalProtect からマッピングソースを確認します。
> ユーザーの ip を表示-すべてのユーザーマッピング |一致
上記の手順1で使用した GlobalProtect クライアントの IP アドレスを使用します。 - Outlook クライアントを起動します。連続的な ping がタイムアウトを要求するようになりました。
- マッピングソースが AD からのものであり、IP ユーザーマッピングが変更されていることを確認します。
> ユーザーの ip を表示-すべてのユーザーマッピング |一致
解決方法
Outlook クライアントのユーザー名/グループを許可するように、パロアルトネットワークファイアウォールにセキュリティ規則を追加します。
所有者: jlunario