Error:
An unexpected error occurred. Please click Reload to try again.
Error:
An unexpected error occurred. Please click Reload to try again.
透過モードでの GlobalProtect ポータルクライアントの設定-エージェントは自動的にアップグレードされない - Knowledge Base - Palo Alto Networks

透過モードでの GlobalProtect ポータルクライアントの設定-エージェントは自動的にアップグレードされない

95674
Created On 09/26/18 13:49 PM - Last Modified 08/17/22 01:40 AM


Resolution


問題

ポータルクライアントの構成が透過的モードで自動更新ユーザーに設定されている場合でも、エージェントは自動的にアップグレードされません。

 

透過モードは、次の手順で有効になります。

  1. ネットワーク > GlobalProtect > ゲートウェイ構成 > エージェントに移動します。
  2. [エージェントの構成] セクションで、[クライアントアップグレード用の透過的モード] を選択します。
    Gf。Png

クライアントのアップグレードモード:

  • Prompt-このモードでは、構成の変更後にクライアントに更新を求めるメッセージが表示されます。
  • 透過的-このモードでは、ユーザープロンプトなしで、アップグレードをサイレント実行します。

 

原因

GlobalProtect クライアントがネットワークに接続される前に、アップグレードプロセスが発生することをユーザーが予期していないことを確認します。このアップグレードは、エンドユーザーの生産性の低下を避けるために、ネットワークへの接続が完了するまで行われません。接続が確立された後、それはバックグラウンドで自動的にそして透過的にアップグレードをダウンロードするタスクを開始します。新しいバージョンのインストールが完了すると、接続が切断され、新しいクライアントバージョンとの接続が確立される可能性があります。また、ユーザーがネットワークで高いトラフィックが発生しているかどうかを確認します。トラフィックの状況が高い場合、一部のクライアントはパッケージのダウンロードに失敗する可能性があります。GlobalProtect は、ランダムに決められた間隔 (1 ~ 30 分) でタスクを遅延させます。すべてのダウンロードが初めて成功するという保証はありませんが、最終的には成功します。

 

自動更新は、インストールされた以前のバージョンによっても異なります。古いバージョンの場合は、いくつかの既存の情報が転送されていない可能性があります。

: GlobalProtect エージェント2.0.1 の後で、既存の価値は前方に運び、手動更新のための必要性がない。

 

所有者: bsyeda



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000Clr1CAC&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language