Impossible d’accéder à GlobalProtect en raison de l’erreur (3659)

Impossible d’accéder à GlobalProtect en raison de l’erreur (3659)

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Created On 09/26/18 13:48 PM - Last Modified 06/15/23 23:47 PM


Resolution


Demande client

L'erreur suivante s'affiche Lorsqu'un utilisateur tente de se connecter au portail GlobalProtect:

(T4520) 03/30/12 11:20:27:326 Error (3659): erreur de protocole. Vérifiez le certificat de serveur. Impossible de se connecter à SSL à'gp. Server. certificat', disconect SSL et retourne false.

Cause

Lorsque l'utilisateur tente d'accéder au portail GlobalProtect, la connexion est réussie. Toutefois, lorsque l'utilisateur tente de se connecter à la passerelle, la connexion se termine par l'erreur (3659). Cette erreur se trouve dans les journaux GlobalProtect sur l'extrémité du client, qui peuvent être trouvées en accédant à la résolution des problèmes, sous journal Select PanGP service et pour l'erreur de sélection de niveau de débogage.

Capture.JPG

Une fois que l'utilisateur clique sur le bouton de démarrage, ils recevront l'erreur suivante:

Erreur de protocole. Vérifiez le certificat de serveur. Impossible de se connecter à SSL pour «<GlobalProtect_server:port> déconnecter SSL et retourne false.</GlobalProtect_server:port>

Capture.JPG

Résolution

Cette erreur indique qu'il y a un problème avec le certificat de serveur en raison des raisons suivantes:

  1. Le certificat de serveur n'est pas valide. Pour résoudre, accédez au réseau > GlobalProtect > GlobalProtect > passerelles > général et sélectionnez la passerelle. Vérifiez quel certificat est utilisé par le serveur dans les paramètres généraux.Capture.JPG
  2. Vérifiez si le certificat est valide en allant à Device > gestion des certificats > certificats > certificats de périphérique:
    Capture.JPG
  3. Le client tente d'accéder à un certificat de serveur incorrect, assurez-vous de spécifier le certificat de serveur correct.
  4. Il existe un certificat de serveur qui est devenu invalide ou expiré. Lorsqu'un nouveau certificat de serveur valide a été créé et appelé, le client a toujours utilisé le certificat de serveur non valide d'origine. Réinstallez le client GlobalProtect en accédant au portail GlobalProtect afin que le client tire le dernier certificat.

propriétaire : dantony



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