No se puede acceder a GlobalProtect debido a Error (3659)
Resolution
Incidencia
El siguiente error aparece cuando un usuario intenta conectarse al portal GlobalProtect:
(T4520) 03/30/12 11:20:27:326 error (3659): error de protocolo. Comprobar certificado de servidor. No se pudo conectar SSL a ' GP. Server. Certificate ', Disconnect SSL y devuelve false.
Causa
Cuando el usuario está intentando acceder al portal GlobalProtect, la conexión es satisfactoria. Sin embargo, cuando el usuario intenta conectarse a la pasarela, la conexión termina con el error (3659). Este error se encuentra en los registros GlobalProtect del extremo del cliente, que se pueden encontrar accediendo a la solución de problemas, en el servicio log Select PanGP y para el error de selección de nivel de depuración.
Una vez que el usuario haga clic en el botón Start recibirá el siguiente error:
Error de protocolo. Comprobar certificado de servidor. Error al conectar SSL a '<GlobalProtect_server:port> desconectar SSL y devuelve false.</GlobalProtect_server:port>
Resolución
Este error indica que hay un problema con el certificado del servidor debido a las siguientes razones:
- El certificado de servidor no es válido. Para resolverlo, vaya a la red > GlobalProtect > GlobalProtect > gateways > general y seleccione la puerta de enlace. Compruebe qué certificado utiliza el servidor en la configuración general.
- Compruebe si el certificado es válido si va al dispositivo > administración de certificados > certificados de dispositivo:
- El cliente intenta acceder a un certificado de servidor incorrecto, asegúrese de especificar el certificado de servidor correcto.
- Hay un certificado de servidor que se invalió o expiró. Cuando se creó y llamó un nuevo certificado de servidor válido, el cliente seguía utilizando el certificado de servidor no válido original. Vuelva a instalar el cliente GlobalProtect accediendo al portal GlobalProtect para que el cliente Extraiga el certificado más reciente.
Propietario: dantony