Nicht zugänglich GlobalProtect aufgrund von Fehler (3659)
Resolution
Problem
Der folgende Fehler erscheint, wenn ein Benutzer versucht, sich mit dem GlobalProtect-Portal zu verbinden:
(T4520) 03/30/12 11:20:27:326 Error (3659): Protokollfehler. Server-Zertifikat prüfen. Scheiterte an SSL Connect zu ' GP. Server. Certificate ', Disconect SSL und gibt false zurück.
Ursache
Wenn der Benutzer versucht, auf das GlobalProtect-Portal zuzugreifen, ist die Verbindung erfolgreich. Wenn der Benutzer jedoch versucht, sich mit dem Gateway zu verbinden, endet die Verbindung mit dem Fehler (3659). Dieser Fehler findet sich in den GlobalProtect-Protokollen am Client-Ende, die durch den Zugriff auf Troubleshooting, unter Log Select PanGP-Service und für Debug-Level-Select-Fehler gefunden werden können.
Sobald der Benutzer auf den Start Knopf klickt, erhalten Sie folgenden Fehler:
Protokollfehler. Server-Zertifikat prüfen. Scheiterte an SSL Connect to '<GlobalProtect_server:port> Disconnect SSL und gibt false zurück.</GlobalProtect_server:port>
Lösung
Dieser Fehler zeigt an, dass es aufgrund folgender Gründe ein Problem mit dem Server-Zertifikat gibt:
- Das Server-Zertifikat ist nicht gültig. Um zu lösen, gehen Sie zum Netzwerk > GlobalProtect > GlobalProtect > Gateways > allgemein und wählen Sie das Gateway. Prüfen Sie, welches Zertifikat der Server in den allgemeinen Einstellungen verwendet.
- Prüfen Sie, ob das Zertifikat gültig ist, indem Sie auf das Gerät > Zertifikats Management > Zertifikate > GeräteZertifikate gehen:
- Der Client versucht, auf ein falsches Server-Zertifikat zuzugreifen, stellen Sie sicher, dass Sie das korrekte Server-Zertifikat angeben.
- Es gibt ein Server-Zertifikat, das ungültig wurde oder abgelaufen ist. Wenn ein neues gültiges Server-Zertifikat erstellt und aufgerufen wurde, benutzte der Client noch das ursprüngliche ungültige Server-Zertifikat. Installieren Sie den GlobalProtect-Client, indem Sie auf das GlobalProtect-Portal zugreifen, damit der Kunde das neueste Zertifikat zieht.
Besitzer: Dantony