システムのログの取得 ldap データ障害エラーを解決する方法
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Created On 09/26/18 13:48 PM - Last Modified 06/09/23 08:28 AM
Resolution
このドキュメントは、システム ログに繰り返し「ldap データの取得失敗」エラーの解決を提供します。
問題
数分ごとを記録システム、「取得 ldap データ エラー」エラーを取得します。

原因
ファイアウォールが広告グループの情報を取得しようとグループがもはや存在しない広告をしても、この問題が原因です。
解決方法
コマンド ・ ラインで以下の mp ログ useridd.log を入力します。探して、以下のタイムスタンプがシステム ログからのエラー
2016-12-23 13:47:26.117 秒-0800 エラー: pan_ldap_ctrl_search_single_group(pan_ldap_ctrl.c:3011): グループの obj を取得できませんでした ' cn = paloaltotestgroup, cn = ユーザー、dc = opxlab, dc = パン '
2016-12-23 13:47:26.117-0800 エラー: pan_ldap_ctrl_query_single_included_group(pan_ldap_ctrl.c:3501): pan_ldap_ctrl_search_single_group() に失敗しました ' cn = paloaltotestgroup, cn = ユーザー、dc = opxlab, dc = パン '
[グループインクルードリスト] の [グループマッピング設定] で、このグループに含まれるグループを確認します。

次に、グループの広告サーバー上にまだ存在が確認してください。グループが AD から削除された場合ファイアウォールからグループを削除し、変更をコミットします。