Gewusst wie: Abrufen-Ldap-Daten-Failure Fehler in System-Logs zu beheben

Gewusst wie: Abrufen-Ldap-Daten-Failure Fehler in System-Logs zu beheben

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Created On 09/26/18 13:48 PM - Last Modified 06/09/23 08:28 AM


Resolution


Dieses Dokument bietet Lösung für den Fehler "Get-Ldap-Daten Fehler" immer wieder in den Systemprotokollen.

 

Problem

Immer die Fehlermeldung "Get-Ldap-Daten-Failure" im System protokolliert alle paar Minuten.

 

ldap_kb2. PNG

 

Ursache

Dieses Problem wird verursacht, wenn die Firewall versucht, die Informationen aus der AD zu holen und die Gruppe nicht mehr auf die Anzeige ist.

 

Lösung

Geben Sie in der Befehlszeile weniger mp-Log-useridd.log. Suchen Sie nach den folgenden Fehler mit dem Zeitstempel aus den Protokollen Sytem

 

23 / 12 / 2016 13:47:26.117-0800 Fehler: pan_ldap_ctrl_search_single_group(pan_ldap_ctrl.c:3011): Fehler beim Abrufen der Gruppe Obj für "Cn = Paloaltotestgroup, Cn = Users, dc = Opxlab, dc = Pan"

 

23 / 12 / 2016 13:47:26.117-0800 Fehler: pan_ldap_ctrl_query_single_included_group(pan_ldap_ctrl.c:3501): pan_ldap_ctrl_search_single_group() fehlgeschlagen "Cn = Paloaltotestgroup, Cn = Users, dc = Opxlab, dc = Pan"

 

Überprüfen Sie Untergruppen-Mapping-Einstellungen in der Gruppe Include Liste > Gruppen für diese Gruppe.

 

ldap_kb3. PNG

 

Als nächstes überprüfen Sie, ob die Gruppe noch auf den AD-Server vorhanden ist. Wenn die Gruppe aus dem AD gelöscht wird, entfernen Sie die Gruppe von der Firewall und bestätigen Sie die Änderungen.

 

 



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