Managed Devices Unable to Establish Connections to Panorama after Configuring Permitted IP Addresses
88854
Created On 09/26/18 13:48 PM - Last Modified 07/07/22 04:28 AM
Symptom
- Firewalls unable to connect to Panorama after Configuring "Permitted IP Addresses" (GUI: Panorama > Setup > Interfaces....)
- Existing Firewalls display as "not connected" (GUI: Panorama > Managed Devices)
Environment
- Any Panorama with Managed Firewalls.
- Supported PAN-OS.
- Permitted IP Addresses setting
Cause
- The Management Interface on Panorama was configured with Permitted IP Addresses.
- The "permitted IP Address" list did not include the IP addresses of the firewall’s interface from where it is configured to connect to Panorama.
GUI: Panorama > Setup > Interfaces > Management > Management Interface Settings > Permitted IP Addresses
Resolution
Additional Information
Is there a Separate Connection for Forwarding Logs to Panorama?
Troubleshooting Panorama Connectivity