キャプティブポータル iOS デバイスの接続を削除します。
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Created On 09/26/18 13:47 PM - Last Modified 06/08/23 21:27 PM
Resolution
原因
iOS デバイスを wifi に接続すると、次に示すドメインのサービスに対して、複数の送信接続が自動的に開始されます。キャプティブポータルが構成されている場合、これらの接続はキャプティブポータルのリダイレクトをトリガしますが、これらは conenctions がバックグラウンドで行われるため、ユーザーには表示されません。キャプティブポータルサービスの過剰な負荷を防ぐために、サービスへの接続数はソースごとに制限されています。これにより、バックグラウンド接続がタイムアウトになり、クライアントがより多くの CP スレッドを使用できるようになるまで、正当な safari 接続がしばらく空白のままになる可能性があります。
解決方法
ユーザーが空白の画面または長時間の読み込み時間を取得できないようにするには、以下のドメインをホワイトリストに登録します。
アンドロイドキャプティブポータルの検出:
ホワイトリストにドメイン名:
clients3.google.com
iOS 6:
ホワイトリストにドメイン名:
gsp1.apple.com
* akamaitechnologies.com
www.apple.com
apple.com
iOS 7:
ホワイトリストにドメイン名:
www.appleiphonecell.com
* apple.com
www.itools.info
www.ibook.info
www.airport.us
www.thinkdifferent.us
* apple.com.edgekey.net
* akamaiedge.net
* akamaitechnologies.com
次に、キャプティブポータルルールを作成し、これを既存のキャプティブポータルルールの最上位に保持します。
変更をコミットし、iOS デバイスから新しい接続を試みます。
iOS ユーザーは、デバイスがネットワークに接続したときにデフォルトの Safari ブラウザからユーザーの資格情報を入力し、そのユーザーベースのインターネットアクセスポリシーを AD セキュリティグループメンバーシップに適用するように求められます。