Content Install Job Fails After Deleting WildFire License

Content Install Job Fails After Deleting WildFire License

29310
Created On 09/26/18 13:44 PM - Last Modified 02/07/19 23:43 PM


Resolution


Issue

Install jobs for content install fails after WildFire license is removed from the device. The Applications and Threats content on the Palo Alto Networks device is already at the latest version, but content install jobs were failing every half hour.

 

Error: pan_mgmtop_do_install_content(pan_ops_content.c:2578): failed to install latest WildFire

Error: pan_jobmgr_process_job(pan_job_mgr.c:3131): CONTENT INSTALL job failed

 

The following shows an example of the associated job status:

> show jobs id 20

--------------------------------------------------------------------------

2013/00/0X 08:00:00          20          Install       FIN   FAIL 08:00:00

Warnings:

Details:content update failed with the following messages:

No wildfire update is applied. No valid Wildfire license.

 

Cause

The issue may be occurring because the WildFire license was deleted before the automatic update schedule for WildFire was removed. The content install jobs that are failing every half hour may correspond with the WildFire content schedule to update automatically every half an hour.

 

Resolution

Follow the steps below to resolve the issue:

  1. Retrieve the WildFire license
  2. Refresh the Device > Dynamic Updates page, to show the WildFire updates
  3. Change the schedule to "None"
  4. Commit
  5. Delete the wildfire license (if no longer needed)

 

owner: ssunku



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