Problem
Die Installation von Aufträgen für die Installation von Inhalten scheitert, nachdem die Wildfire-Lizenz aus dem Gerät entfernt wurde. Die Anwendungen und Bedrohungen-Inhalte auf dem Palo Alto Networks-Gerät sind bereits auf der neuesten Version, aber Content-install-Jobs scheiterten alle halbe Stunde.
Fehler: pan_mgmtop_do_install_content (pan_ops_content. c:2578): Es ist nicht gelungen, das neueste Lauffeuer zu installieren
Fehler: pan_jobmgr_process_job (pan_job_mgr. c:3131): Content-install-Job gescheitert
Das folgende zeigt ein Beispiel für den damit verbundenen Jobstatus:
> Jobs ID 20 anzeigen
--------------------------------------------------------------------------
2013/00/0x 08:00:00 20 install FIN Fail 08:00:00
Warnungen:
Details: Content Update scheiterte mit folgenden Nachrichten:
Es wird kein Lauffeuer-Update angewendet. Keine gültige Wildfire-Lizenz.
Ursache
Das Problem kann auftreten, weil die Wildfire-Lizenz gelöscht wurde, bevor der automatische Update-Zeitplan für Wildfire entfernt wurde. Die Inhalte installieren Jobs, die jede halbe Stunde ausfallen, können mit dem Wildfire-Content-Zeitplan übereinstimmen, um automatisch jede halbe Stunde zu aktualisieren.
Lösung
Folgen Sie den folgenden Schritten zu resolve das Problem :
- Die Wildfire-Lizenz abrufen
- Aktualisieren Sie die Seite Device > dynamische Updates, um die Wildfire-Updates anzuzeigen
- Den Zeitplan auf "None" ändern
- Commit
- Löschen Sie die Lauffeuer-Lizenz (falls nicht mehr erforderlich)
Besitzer: Ssunku