Content-install-Job scheitert nach Löschen der Wildfire-Lizenz

Content-install-Job scheitert nach Löschen der Wildfire-Lizenz

29300
Created On 09/26/18 13:44 PM - Last Modified 02/07/19 23:43 PM


Resolution


Problem

Die Installation von Aufträgen für die Installation von Inhalten scheitert, nachdem die Wildfire-Lizenz aus dem Gerät entfernt wurde. Die Anwendungen und Bedrohungen-Inhalte auf dem Palo Alto Networks-Gerät sind bereits auf der neuesten Version, aber Content-install-Jobs scheiterten alle halbe Stunde.

 

Fehler: pan_mgmtop_do_install_content (pan_ops_content. c:2578): Es ist nicht gelungen, das neueste Lauffeuer zu installieren

Fehler: pan_jobmgr_process_job (pan_job_mgr. c:3131): Content-install-Job gescheitert

 

Das folgende zeigt ein Beispiel für den damit verbundenen Jobstatus:

> Jobs ID 20 anzeigen

--------------------------------------------------------------------------

2013/00/0x 08:00:00 20 install FIN Fail 08:00:00

Warnungen:

Details: Content Update scheiterte mit folgenden Nachrichten:

Es wird kein Lauffeuer-Update angewendet. Keine gültige Wildfire-Lizenz.

 

Ursache

Das Problem kann auftreten, weil die Wildfire-Lizenz gelöscht wurde, bevor der automatische Update-Zeitplan für Wildfire entfernt wurde. Die Inhalte installieren Jobs, die jede halbe Stunde ausfallen, können mit dem Wildfire-Content-Zeitplan übereinstimmen, um automatisch jede halbe Stunde zu aktualisieren.

 

Lösung

Folgen Sie den folgenden Schritten zu resolve das Problem :

  1. Die Wildfire-Lizenz abrufen
  2. Aktualisieren Sie die Seite Device > dynamische Updates, um die Wildfire-Updates anzuzeigen
  3. Den Zeitplan auf "None" ändern
  4. Commit
  5. Löschen Sie die Lauffeuer-Lizenz (falls nicht mehr erforderlich)

 

Besitzer: Ssunku



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClmECAS&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language