Demande client
GlobalProtect client n'est pas en mesure de se connecter.
Cause
Cela indique un problème avec la connexion du service PanGPA au service PanGPS sur la même station de travail.
Dépannage/vérification
Le journal suivant peut être trouvé dans PanGPA. log sur l'ordinateur client:
P 195-T519 Oct 09 18:02:17:24315 info (83): impossible de se connecter au serveur au port: 4767
P 195-T519 Oct 09 18:02:17:24325 info (460): impossible de se connecter au service, erreur: 61
P 195-T519 Oct 09 18:02:17:24330 debug (742): impossible de se connecter au service
Le service PanGPS doit être à L'écoute sur localhost port 4767. Pour vérifier, exécutez l'une des commandes suivantes:
- Pour les Macs, effectuez les opérations suivantes (via terminal):
netstat-an | grep 4767
tcp4 0 0 127.0.0.1.4767 *. * Ecoute
- Pour Windows, effectuez les opérations suivantes (via CLI):
netstat-an | Find "4767"
TCP 127.0.0.1:4767 0.0.0.0:0 écoute
Résolution
S'il n'y a pas d'écouteur actif sur le port 4767, le service n'a pas démarré correctement. Reportez-vous à la PanGPS. log pour plus d'informations sur les raisons pour lesquelles ou enquêter sur d'autres modifications de système d'exploitation personnalisées susceptibles de provoquer un conflit.
S'il y a un écouteur, essayez de vous connecter au port à l'Aide de la commande telnet: Telnet 127.0.0.1:4767
Si telnet échoue, vérifiez le pare-feu local pour le trafic interrompu. Le pare-feu de la station de travail peut également être désactivé temporairement pour les tests.
propriétaire : sspringer