Incidencia
El cliente GlobalProtect no puede conectarse.
Causa
Esto indica un problema con la conexión del servicio PanGPA al servicio PanGPS en la misma estación de trabajo.
Solución de problemas/verificación
El siguiente registro se puede encontrar en PanGPA. log en el equipo cliente:
P 195-T519 Oct 09 18:02:17:24315 info (83): no se pudo conectar al servidor en el puerto: 4767
P 195-T519 Oct 09 18:02:17:24325 info (460): no se puede conectar al servicio, error: 61
P 195-T519 Oct 09 18:02:17:24330 debug (742): no se puede conectar al servicio
El servicio PanGPS debe estar escuchando en el puerto localhost 4767. Para comprobar, ejecute cualquiera de los siguientes comandos:
- Para Macs realice lo siguiente (vía terminal):
netstat-an | grep 4767
tcp4 0 0 127.0.0.1.4767 *. * escuchar
- Para Windows, realice lo siguiente (a través de CLI):
netstat-an | Find "4767"
TCP 127.0.0.1:4767 0.0.0.0:0 escuchar
Resolución
Si no hay ningún oyente activo en el puerto 4767, el servicio no se inicia correctamente. Consulte el PanGPS. log para obtener más información acerca de por qué o investigar otros cambios de SO personalizados que podrían causar conflictos.
Si hay un oyente, intente conectar con el puerto usando el comando telnet: Telnet 127.0.0.1:4767
Si telnet no tiene éxito, compruebe el cortafuegos local para el tráfico caído. El cortafuegos de la estación de trabajo también se puede desactivar temporalmente para realizar pruebas.
Propietario: sspringer