Problem
GlobalProtect Client ist nicht in der Lage, sich zu verbinden.
Ursache
Dies deutet auf ein Problem mit der Verbindung des PanGPA-Dienstes zum PanGPS-Dienst auf dem gleichen Arbeitsplatz hin.
Troubleshooting/Verifikation
Das folgende Protokoll finden Sie in PanGPA. log auf dem Client-Rechner:
P 195-T519 Oct 09 18:02:17:24315 Info (83): Es ist nicht gelungen, sich mit dem Server im Port zu verbinden: 4767
P 195-T519 Oct 09 18:02:17:24325 Info (460): kann sich nicht mit Service verbinden, Fehler: 61
P 195-T519 Oct 09 18:02:17:24330 Debug (742): nicht in der Lage, mit dem Dienst zu verbinden
Der PanGPS-Dienst sollte auf localhost-Port 4767 hören. Um zu überprüfen, führen Sie entweder die folgenden Befehle aus:
- Für Macs führen die folgenden (via Terminal):
netstat-an | grep 4767
tcp4 0 0 127.0.0.1.4767 *. * Listen
- Für Windows, führen Sie die folgenden (via CLI):
netstat-an | finden Sie "4767"
TCP 127.0.0.1:4767 0.0.0.0:0 Listening
Lösung
Wenn es keinen aktiven Hörer auf Port 4767 gibt, startet der Dienst nicht richtig. Weitere Informationen, warum oder untersuchen Sie andere benutzerdefinierte OS-Änderungen, die zu Konflikten führen könnten, finden Sie im PanGPS. log.
Wenn es einen Hörer gibt, versuchen Sie, sich mit dem Telnet-Befehl an den Port anzuschließen: Telnet 127.0.0.1:4767
Wenn Telnet erfolglos ist, überprüfen Sie die lokale Firewall für den abgefallenen Traffic. Die Firewall der Workstation kann auch vorübergehend zum Testen deaktiviert werden.
Besitzer: Sspringer