サーバーモニタでエージェントレスのユーザー ID ' アクセス拒否 ' エラーが発生しました

サーバーモニタでエージェントレスのユーザー ID ' アクセス拒否 ' エラーが発生しました

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Created On 09/25/18 20:39 PM - Last Modified 06/09/23 03:17 AM


Resolution


問題

エージェントレスのユーザー ID セットアップを使用している間、[サーバーの監視] の [アクセス拒否] と表示されます。
accessdeny.png

 

原因

チェック、useridd.log

  1. 以下のコマンドを実行します:
    > mp-ログ useridd
  2. キーボードの shift + G キーを押して、ファイルの末尾に移動します。ログに次のエラーが表示される場合は、アクセス許可の問題が原因で発生する可能性があります:
    snt016 のログクエリに失敗しました: [wmi/wmic. c: 200: main ()] エラー: リモートオブジェクトにログインします。
  3. また、"NT_STATUS_NET_WRITE_FAULT"のエラーはログ エントリに表示されている場合このことを示します、サービス アカウントのパスワードに特殊文字を使用します。このパスワードをリセットする必要があります。

 

解決方法

エージェントレスユーザー id の正しいセットアップについては、次のドキュメントを参照してください。エージェントレスのユーザー id を構成する方法

 

エージェントレスのユーザー ID で WMI イベント ログへのアクセスのための Windows 2008/2012 サーバー上のアクセス許可の設定を確認します。

  • デバイスのすべてのユーザーは、グループに割り当てられます。このグループは、複数のドメインにわたって使用できるように「ユニバーサル グループ」として作成必要があります。新しく作成したグループは、ビルトイン グループ、「イベント ログ リーダー」、Microsoft Exchange Server または Active Directory のドメイン コント ローラーのセキュリティ ログの読み込みを許可するに追加する必要があります。また、DCOM 経由でリモート ログインを許可する「分散 COM のユーザー」ユーザー グループに追加する必要があります。
  • 場合は、ユーザー グループは、すべてのドメイン サーバーのセキュリティ ログにアクセスするべきで、対応するアクセス許可は、Microsoft Active Directory グループ ポリシー オブジェクトを介して設定できます。
    ユーザー membership.png

 

WMI のアクセス許可

  • 2012/Windows 2008 サーバーのリモート サーバーおよびローカルのリソースにアクセスするアクセス許可システムを以前のバージョンから大幅に変更されています。これらの変更には、セキュリティ イベント ログをリモートでアクセスするユーザー ID の順序で WMI Api の特定のアクセス許可が必要があります。
  • 監視する必要のある特定の Windows サーバー、WMI 管理コンソール (「wmimgmt.msc」) を開きます。ローカルの WMI コントロールのプロパティ] を選択し、「セキュリティ」設定を編集します。「CIMV2」セクションに移動し、「セキュリティ」をクリックします。ファイアウォール ユーザーが承認されたユーザーの一覧にユーザー グループおよびグループを追加し、「アカウントの有効化」、「リモートの有効化」および「セキュリティの読み取り」のアクセス許可を有効にします。
    CIMV2.png

GPO の設定

  • また、新しく作成したユーザー グループすべてのドメイン サーバーですべてのセキュリティ ログにアクセスするために、個別にグループをローカル グループに追加する代わりに、対応するグループ ポリシー オブジェクトを設定します。このアクセス許可はドメインのサーバーにローカル アクセス許可なので、これは必須で。
  • gpo のセットアップについては、次のドキュメントを参照してください

 

まだ問題が解決しない場合は、ドメイン コント ローラーで認証の失敗を決定し、パロ ・ アルトのネットワーク サポートに問い合わせてくださいするパケット キャプチャを取る。

 

所有者: pvemuri



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