エラー: CN クライアントの接続中に証明書が一致 GlobalProtect しません
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Created On 09/25/18 20:39 PM - Last Modified 08/13/21 21:40 PM
Symptom
クライアントからに接続すると GlobalProtect 、次の サーバー証明書 エラーが表示されます。
Environment
- パロ アルト Firewall .
- PAN-OS 8.1以上。
- GlobalProtect 構成。
Cause
この問題は CN FQDN IP GUI 、:デバイス >証明書の管理>証明書で、サーバー証明書として使用される ( デバイス >証明書の管理 ) がポータルで構成されているまたは [共通名] でポータルの [ポータル > CN > GUI GlobalProtect (> ポータル プロファイル) >エージェント > (エージェント プロファイル) >内部または外部>内部ゲートウェイ アドレスまたは外部ゲートウェイ アドレス] で構成されている[共通名] と異なるために発生します。
Resolution
- 使用 CN されている証明書 ( GUI : デバイス>証明書管理>証明書) と Portal の構成で、 GlobalProtect ネットワーク > GUI > ポータル GlobalProtect > (ポータル プロファイル) > エージェント > (エージェント プロファイル) >内部または外部>内部ゲートウェイ アドレスまたは外部ゲートウェイ アドレス) が同じであることを確認します。
- が CN の場合 FQDN は、 IP 上記の構成で使用されているアドレスと同じアドレスに解決できることを確認します。
- 上記のソリューションは、使用される証明書 GlobalProtect がプライベートで署名されている場合でも良好 CA です。