Erreur : Inadéquation CN du certificat lors de la connexion avec le GlobalProtect client
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Created On 09/25/18 20:39 PM - Last Modified 08/23/21 18:02 PM
Symptom
Lors de la connexion à GlobalProtect partir d’un client, l’erreur de certificat de serveur suivante s’affiche :
Environment
- Palo Alto Firewall .
- PAN-OS 8,1 et plus.
- GlobalProtect Configuré.
Cause
Le problème se produit car le CN FQDN (ou IP l’adresse) utilisé pour générer le certificat sous GUI : Device > Certificate Management > Certificates et utilisé comme certificat de serveur est différent du ou nom commun configuré dans le portail sous : Network > CN > GUI GlobalProtect Portals > (profil de portail) > agent > (profil d’agent) >'adresse interne ou externe > des passerelles internes ou externes.
Resolution
- Assurez-vous que le CN est le même dans le certificat ( : Device > Certificate Management > GUI Certificates) utilisé ainsi que dans la configuration du GlobalProtect portail.( GUI : Network > > GlobalProtect Portals > (Portal profile) > Agent > (Agent Profile) > Internal or External > Internal or External Gateways Address).
- Si le CN est un FQDN , assurez-vous qu’il est résolvable à la même IP adresse que celle utilisée dans la configuration ci-dessus.
- La solution ci-dessus est valable même si le certificat utilisé pour GlobalProtect est signé par un fichier CA .